The Specialists





  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
The Specialists




 
#21

q flashero esta el juego jajajaja
İmage
İmage




WWW Buscar
Responder




 
#22

Esta re bueno este juego, lastima que la gente no le de mucha bola



Buscar
Responder




 
#23

PARA MI EL MEJOR MOD QUE HAN HECHO HASTA AHORA (Y EN SEGUNDO LUGAR PONGO AL VAMPIRE SLAYER), NO SÉ POR QUÉ NO SE MANTUVO SU ÉXITO, YO AHORA ESTOY JUGANDO AL CS YA QUE NO ENCUENTRO SERVIDORES DEL TS, PERO ME PONGO A COMPARAR Y NO ENTIENDO COMO HAY GENTE QUE JUEGA AL CS SIENDO TAN MONÓTONO Y ABURRIDO EN VEZ DE DARLE BOLA AL TS QUE ES ACCIÓN, ADRENALINA Y DIVERSIÓN AL 100% ... POR FAVOR LES PIDO QUE CREEN UN SERVER ASI ME LA PASO VICIANDO AHÍ ANTES QUE EN EL COUNTER.. SALUDOS!! PD: YO ERA MUY BUENO EN ESTE JUEGO, SALÍA SIEMPRE PRIMERO.. jugaba en el unico server de ese entonces.. hace como 4 o 5 años..

Nick en TheSpecialist: GeCkO*



Buscar
Responder




 
#24

Ya tenemos server @Rodrii Emma VC

La ip es: 190.0.164.54:27040



WWW Buscar
Responder




 
#25

Si ya me di cuenta leyendo mas el foro, venía buscando un server hace mucho y hoy se me ocurrio googlear y apareció esto, la verdad son unos capos! ojalá dure! descargandooo..



Buscar
Responder




 
#26

Ayuda! descargué el juego, cuando entro la pantalla se me ve chiquita (pero la opcion de jugar en modo ventana está desactivada) y en las opciones de VIDEO no se encuentran las resoluciones (640x.., 840x.., 1024xetc.etc) y cuando entro al server y hay gente, se me queda tildado a los pocos segundos de haber entrado y ya no puedo jugar, me sale que el programa no responde...

Mi Nick es GeCkO* por ahi me vieron entrar pero quedarme tildado.



Buscar
Responder




 
#27

cual bajaste?
cambiaste algo al instalar?
no le metiste ningun parche de esos crotos que rondan por ahi?
version de windows?
32 o 64 bits?
resolucion nativa del monitor?
monitor?
İmage



WWW Buscar
Responder




 
#28

Tengo una ultrabook ASUS que tiene Windows 8 de 64 bits y la resolucion nativa si no me equivoco es de 1366x768.. Y al no poder entrar al TS terminé entrando al CS pero me dí cuenta que me desconfiguró todo, tendrá algo que ver? Desinstalo el CS? no se que pasa



Buscar
Responder


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Usuarios navegando en este tema:
1 invitado(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.